The latest Android security flaw is only available to those with the Huawei operating system, a company spokesperson told The Lad.That means you can't just…